[SciPy-user] Install problem

Travis Oliphant oliphant.travis at ieee.org
Tue Aug 8 11:10:34 CDT 2006


Samuel GARCIA wrote:
> Hi all,
> from the latest svn version of numpy (2975) and scipy(2151) I have 
> this problem for scipy  (numpy is OK) :
It's a numpy problem in the backward compatibility module, 
numpy.numarray which I was fixing up last night but got very tired and 
installed my changes to the wrong place so I missed the error during 
testing.

It should be fixed now.

-Travis



More information about the SciPy-user mailing list