[SciPy-user] Intallation Tests Failed

Travis Oliphant oliphant.travis at ieee.org
Mon Aug 28 18:58:33 CDT 2006


Rich Shepard wrote:
>    I just finished downloading and installing the latest NumPy and SciPy; the
> installation tests failed:
>
>   
Wait a minute.  By the "latest" SciPy what do you mean??

The SciPy release is behind the NumPy release.  Only the SVN version of 
SciPy works with the latest NumPy.

I suspect the errors are due to that.

-Travis




More information about the SciPy-user mailing list