[SciPy-user] Intallation Tests Failed

Rich Shepard rshepard at appl-ecosys.com
Mon Aug 28 19:10:57 CDT 2006


On Mon, 28 Aug 2006, Travis Oliphant wrote:

> The SciPy release is behind the NumPy release.  Only the SVN version of
> SciPy works with the latest NumPy.

> I suspect the errors are due to that.

Travis,

   Aha! I downloaded numpy-1.0b4 and scipy-0.5.0 from the SciPy site. So,
I'll grab the SVN version of SciPy and try again. Do I also need the SVN
version of numpy? Oh, what the heck, I'll redo both from the trunk.

Thanks,

Rich

-- 
Richard B. Shepard, Ph.D.               |    The Environmental Permitting
Applied Ecosystem Services, Inc.(TM)    |            Accelerator
<http://www.appl-ecosys.com>     Voice: 503-667-4517      Fax: 503-667-8863


More information about the SciPy-user mailing list