[SciPy-user] Intallation Tests Failed

Travis Oliphant oliphant.travis at ieee.org
Mon Aug 28 19:15:42 CDT 2006


Rich Shepard wrote:
> On Mon, 28 Aug 2006, Travis Oliphant wrote:
>
>   
>> The SciPy release is behind the NumPy release.  Only the SVN version of
>> SciPy works with the latest NumPy.
>>     
>
>   
>> I suspect the errors are due to that.
>>     
>
> Travis,
>
>    Aha! I downloaded numpy-1.0b4 and scipy-0.5.0 from the SciPy site. So,
> I'll grab the SVN version of SciPy and try again. Do I also need the SVN
> version of numpy? Oh, what the heck, I'll redo both from the trunk.
>
>   
It's easy enough if you are building from sources to just grab the SVN 
of both.   My focus is to keep both synchronized so they work together.

Yes, you will need the trunk from both at this point.  Sorry, I didn't 
catch that earlier.


-Travis



More information about the SciPy-user mailing list