[SciPy-user] NumPy or Numeric for Matplotlib?

George Nurser agn at noc.soton.ac.uk
Tue Aug 29 13:13:40 CDT 2006


On 29 Aug 2006, at 18:32, Rich Shepard wrote:

> On Wed, 30 Aug 2006, Bill Baxter wrote:
>
>> Watch out though, the current release version of matplotlib (. 
>> 87.4) isn't
>> compatible with the current numpy (anything since 1.0b). So you  
>> may want
>> to keep numeric installed for the time being for matplotlib's sake.
>


I believe that _matplotlib_ SVN works with the latest numpy.

-George Nurser.







More information about the SciPy-user mailing list