[SciPy-user] Could you help me?

Xiang Peng xpeng at cse.cuhk.edu.hk
Wed Aug 30 09:12:16 CDT 2006


Hi all,

Hello, I am a freshman here. And I am a postgraduate student in Chinese University of Hong Kong. Currently I am trying to install numpy and scipy for my project. 

It's fine with numpy. But somehow I can't get scipy into working properly. When I tried to import scipy, it always says: RuntimeError: module compiled against version 1000000 of C-API but this version of numpy is 1000002.

Could somebody help me? Thank you very very much.

Best Regards,
Xiang Peng
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://projects.scipy.org/pipermail/scipy-user/attachments/20060830/c3262054/attachment.html 


More information about the SciPy-user mailing list