[SciPy-user] problem with lsim

Travis Oliphant oliphant.travis at ieee.org
Fri Dec 1 13:34:43 CST 2006


Ryan Krauss wrote:
> I was hoping that updating my versions would fix this problem, but
> after wrestling with building from source under windows (and mostly
> getting it working), I still get:
>   

This was a problem with NumPy.  It is now fixed in SVN and should be in 
the 1.0.1 release of NumPy.

-Travis



More information about the SciPy-user mailing list