[SciPy-user] New user questions

Niklas Saers niklassaers at gmail.com
Sun Dec 31 05:44:45 CST 2006


Hi guys,
I'm a new user to SciPy, seeking a Python alternative to MatLab.

I'm installing on an OS X box and downloaded and installed the SciPy  
Superpack with SciPy 0.5.2. I noticed that much of the copyright  
notices said 2001, 2002. Is SciPy still under active development?

When running scipy.test(10) I got:

Warning: FAILURE importing tests for <module  
'scipy.linsolve.umfpack.umfpack' from '...y/linsolve/umfpack/ 
umfpack.pyc'>
Warning: FAILURE importing tests for <module 'scipy.linsolve.umfpack'  
from '.../linsolve/umfpack/__init__.pyc'>

I can import scipy.linsolve and scipy.linsolve.umfpack, though.  
Should I be worried or not worry about this at all? :-)

Cheers

     Nik


More information about the SciPy-user mailing list