[SciPy-user] Can't even begin to build/install scipy 0.4.4

Travis Oliphant oliphant.travis at ieee.org
Thu Feb 9 15:23:36 CST 2006


skip at pobox.com wrote:

>    Travis> It's the way the configuration was setup.  In the SVN version it
>    Travis> detects you just want help and doesn't try to compile the little
>    Travis> atlas program.  If you can please try the SVN version.
>
>    Travis> svn co http://svn.scipy.org/svn/numpy/trunk numpy
>
>    Travis> will give you the latest...
>
>Thanks, that helps with --help.  Now to see if I can build Atlas...
>
>  
>
Just to be clear.... You don't *need* ATLAS to compile NumPy, but you do 
need it to compile SciPy.

I suppose you are doing both...

-Travis



More information about the SciPy-user mailing list