[SciPy-user] D1MACH not set

Christian Kristukat ckkart at hoc.net
Sat Feb 25 23:54:35 CST 2006


Hi,
using a recent version of numpy/scipy from svn I get the following error when
calling any of the optimize.fmin_* minimizers.

tnc: Version 1.2, (c) 2002-2003, Jean-Sebastien Roy (js at jeannot.org)
tnc: RCS ID: @(#) $Jeannot: tnc.c,v 1.201 2004/04/02 22:36:25 js Exp $

 Adjust D1MACH by uncommenting data statements
 appropriate for your machine.
STOP 779


In [2]: numpy.__version__
Out[2]: '0.9.6.2168'
In [4]: scipy.__version__
Out[4]: '0.4.7.1620'

Regards, Christian



More information about the SciPy-user mailing list