[SciPy-user] ANN: SciPy 0.4.4 released

Ed Schofield schofield at ftw.at
Mon Jan 16 08:43:46 CST 2006


Edson Tadeu wrote:

> Hi,
>
> Thanks for this release, SciPy is a very useful tool/framework, and
> now we can officially use SciPy in Python 2.4 too :)
>
> I think xplt is missing in SciPy 0.4.4 binaries. I installed "SciPy
> 0.4.4 for Python 2.4 and Pentium 3" binary, but
> site-packages/scipy/xplt only has gistdemomovie.py and pyc!

Hi Edson,

xplt is no longer included in scipy, as Robert mentioned.  If you really
need it, you could try building it from the Subversion repository, where
it's living in the "sandbox".  This would require some patience, though,
because it probably hasn't been tested since the NumPy transition -- but
if you're willing to do some hacking we could point you in the right
direction on this mailing list.  Otherwise, I suggest you think about
migrating to another Python plotting package like matplotlib ...

-- Ed



More information about the SciPy-user mailing list