[SciPy-user] problems numpy 0.9.4 and matplotlib

Aurimas Anskaitis aanskis at yahoo.com
Mon Jan 23 09:56:59 CST 2006


 I have some problems with numpy-0.9.4 and matplotlib 0.86.1. When I try to launch very simple script like this:
 
 import pylab
 from scipy import *
 y = array([1, 2, 3])
 pylab.plot(y)
 pylab.show()
 
 I get a long error message ending with line "ValueError: arrays must have same number of dimensions". May somebody explain me what's happening? Everything works just fine using numpy 0.9.2.
  

		
---------------------------------
Yahoo! Photos
 Ring in the New Year with Photo Calendars. Add photos, events, holidays, whatever.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.scipy.net/pipermail/scipy-user/attachments/20060123/f9c326e5/attachment-0001.htm


More information about the SciPy-user mailing list