[SciPy-user] problems numpy 0.9.4 and matplotlib

Travis Oliphant oliphant at ee.byu.edu
Mon Jan 23 11:21:20 CST 2006


Alan G Isaac wrote:

>On Mon, 23 Jan 2006, John Hunter apparently wrote: 
>  
>
>>You need to make sure that matplotlib knows about which array type you 
>>are using by setting the "numerix" setting in you matplotlib rc file, 
>>    
>>
>
>I see the problem reported by Aurimas.
>Details below.
>Alan Isaac
>  
>
You need to get matplotlib out of CVS.  It has the most recent changes 
to work with numpy.  Masked Arrays underwent some facelifts and that is 
causing the problem you are seeing.    The release schedule of 
matplotlib is not tied to numpy at this point...

-Travis



More information about the SciPy-user mailing list