[SciPy-user] problems numpy 0.9.4 and matplotlib

Alan G Isaac aisaac at american.edu
Mon Jan 23 13:18:52 CST 2006


On Mon, 23 Jan 2006, Travis Oliphant apparently wrote: 
> You need to get matplotlib out of CVS.  It has the most 
> recent changes to work with numpy.  Masked Arrays 
> underwent some facelifts and that is causing the problem 
> you are seeing. 



Thanks!
Alan






More information about the SciPy-user mailing list