[SciPy-user] where to get version 0.3.2?

Christian Meesters meesters at uni-mainz.de
Tue Jan 31 09:44:31 CST 2006


On Tuesday 31 January 2006 15:47, Ed Schofield wrote:
> Christian Meesters wrote:
> >Hi,
> >
> >I just wanted to install one of my packages for a student of mine. This
> >package requires the old scipy.
> >
> >Now, the new web page looks great, but I was unable to find a download
> > link for the "old" scipy. And screening sourceforge did get me no
> > further. Is the old version still available?
>
> Doh! ;)
>
> I've now uploaded the generic 0.3.2 tarball to SourceForge and added a
> link from the Wiki download page:
>
> http://www.scipy.org/Wiki/Download
>
> I still had this file, but I don't have any old binaries lying around.
> Can you compile it yourself?
>
> -- Ed

Thanks, but no, I can't easily compile it myself: I wrote the package on my 
own computer, but want to install it on (a) computer(s) running Windows, 
where I have limited rights. So, an installer where everything is already 
wrapped up would be great. :-) (Just that everybody understands: I'm talking 
of machines placed in our institute belonging to our university, maintained 
by the university's support people. I might run almost every program, but 
installing a compiler is something different, and making them to install 
packages is hopeless.)

Perhaps somebody has the installer saved and could send it to me?

Christian

PS The "0.3.2-link" on http://www.scipy.org/Wiki/Download lead to 
http://www.scipy.org/Wiki/Installing_SciPy some hours ago



More information about the SciPy-user mailing list