[SciPy-user] linear_least_squares: OverFlow error or flapack.error

massimo sandal massimo.sandal at unibo.it
Wed Jun 7 04:15:48 CDT 2006


> You're using Numeric here, not numpy.

Sigh. I guessed they were not 100% compatible.

> You might be happier upgrading to numpy (you'll need a newer
> matplotlib too). Since you're just doing linear least squares, you won't
> need scipy.

OK. So I guess today is the day to upgrade my Sarge to (k)ubuntu 6.06 
and download the latest fresh matplotlib/numpy from SF.net, as I was 
planning to do. Always procrastinating, but... :)

m.

-- 
Massimo Sandal
University of Bologna
Department of Biochemistry "G.Moruzzi"

snail mail:
Via Irnerio 48, 40126 Bologna, Italy

email:
massimo.sandal at unibo.it

tel: +39-051-2094388
fax: +39-051-2094387
-------------- next part --------------
A non-text attachment was scrubbed...
Name: massimo.sandal.vcf
Type: text/x-vcard
Size: 274 bytes
Desc: not available
Url : http://www.scipy.net/pipermail/scipy-user/attachments/20060607/977b9499/massimo.sandal.vcf


More information about the SciPy-user mailing list