[SciPy-user] can't import scipy.interpolate

Gary Pajer gpajer at rider.edu
Wed Jun 21 11:49:30 CDT 2006


Gary wrote:

> >>> scipy.__core_version__
>'0.8.4'
> >>> import scipy.interpolate
>Fatal Python error: can't initialize module fitpack
>
>This application has requested the Runtime to terminate it in an unusual 
>way.
>Please contact the application's support team for more information.
>  
>
WinXP from binary installer, btw

>
>Have I done something wrong?
>-gary
>
>_______________________________________________
>SciPy-user mailing list
>SciPy-user at scipy.net
>http://www.scipy.net/mailman/listinfo/scipy-user
>
>  
>



More information about the SciPy-user mailing list