[SciPy-user] gfortran, ifc, compat-g77

Eric Emsellem emsellem at obs.univ-lyon1.fr
Wed Mar 1 13:19:25 CST 2006


Hi,
I thought I answered to your email before. Yes compiling on Suse 10 was 
not a problem for me.
Let me know.

Cheers
Eric
> Hi all,
>
> It seems to me that installing numpy/scipy on SuSE10.0 is not
> straightforward in contrast
> to prior versions.
>
> If I remove compat-g77 and try to rebuild numpy from scratch the ifc is
> used.
> I thought that gfortran will be used  in that case.
> Am I missing something ?
>
> Anyway
>
>   

-- 
===============================================================
Observatoire de Lyon                 emsellem at obs.univ-lyon1.fr
9 av. Charles-Andre                      tel: +33 4 78 86 83 84
69561 Saint-Genis Laval Cedex            fax: +33 4 78 86 83 86
France               http://www-obs.univ-lyon1.fr/eric.emsellem
===============================================================



More information about the SciPy-user mailing list