[SciPy-user] GCC 3.3 requirement

Webb Sprague webb.sprague at gmail.com
Sat Mar 11 21:36:10 CST 2006


Hi All,

Just for the record, I used GCC-3.4.5 on a gentoo box recently to
build scipy, and ran into a bug wherein singular value decomposition
hangs forever, so I rev'ed back to GCC-3.3.x.  I just worked around
it, but it might be worth looking into

http://bugs.gentoo.org/show_bug.cgi?id=114885

W



More information about the SciPy-user mailing list