[SciPy-user] ValueError: need more than 1 value to unpack

Nils Wagner nwagner at mecha.uni-stuttgart.de
Thu Mar 16 02:38:26 CST 2006


Is this a bug ?

    A_csc = csc_matrix((3,3),Complex128)
  File "/usr/lib64/python2.4/site-packages/scipy/sparse/sparse.py", line
521, in __init__
    (M, N) = dims
ValueError: need more than 1 value to unpack

Nils



More information about the SciPy-user mailing list