[SciPy-user] mpi4py instalation.

Albert Strasheim fullung at gmail.com
Fri Nov 3 19:06:11 CST 2006


Hello all

On Thu, 02 Nov 2006, Brian Granger wrote:

> > 3. I installd
> >    openmpi-1.1.2.tar.gz
> >    mpi4py-0.2.0.tar.gz
> 
> I think your version of mpi4py might be the problem.  Try this one:
> 
> http://www.python.org/pypi/mpi4py

Is there somewhere I can get mpi4py from CVS or SVN? It seems like 
mpi4py has started moving over to mpi4py.scipy.org, but the Subversion 
repository at

http://mpi4py.scipy.org/svn/mpi4py/mpi4py/trunk/

is still empty.

Cheers,

Albert


More information about the SciPy-user mailing list