[SciPy-user] mpi4py instalation.

Albert Strasheim fullung at gmail.com
Fri Nov 3 21:06:48 CST 2006


Hey Brian

I'm very excited about what's going on with the new IPython and mpi4py. I 
need exactly this functionality for the code I'm working on now.

I'm having a few problems getting mpi4py to build on Windows:

http://projects.scipy.org/mpi4py/ticket/1
http://projects.scipy.org/mpi4py/ticket/2
http://projects.scipy.org/mpi4py/ticket/3

and on Fedora Core 5:

http://projects.scipy.org/mpi4py/ticket/4

Any suggestions?

Thanks.

Regards,

Albert

----- Original Message ----- 
From: "Brian Granger" <ellisonbg.net at gmail.com>
To: "SciPy Users List" <scipy-user at scipy.org>
Sent: Saturday, November 04, 2006 4:52 AM
Subject: Re: [SciPy-user] mpi4py instalation.


> Yep, Lisandro has not yet moved things over.  I think the most recent
> version of mpi4py is linked to here:
>
> http://mpi4py.scipy.org/Download
>
> I may take a little while to get everything moved over, but eventually
> everything will be in the new SVn repo at mpi4py.scipy.org.
>
> Brian



More information about the SciPy-user mailing list