[SciPy-user] [Pythonmac-SIG] In need of an OS 10.4.8-compatible Universal binary built w/ gcc 3.3 (NOT 4.0)

Steve Lianoglou lists.steve at arachnedesign.net
Tue Nov 14 01:36:46 CST 2006


>>> Is there a different way to do this, 'cause when I try:
>>>
>>>    gcc_select 4, 4.0, or 4.0.1
>>>
>>> I get:
>>>
>>>    usage: gcc_select [-n] [-force] [2 | 3 | 3.x] [-h | --help] [-v |
>>> --version]
>>>                  [-l | --list] [-root]
>>>       Invalid argument (4.0.1)
>>>
>>> Does this mean I now have to download and install gcc 4.0.1?
>>
>> What version of Xcode do you use? On my system:
> I'm not using Xcode, I'm doing all this in a terminal.

I think he asked about XCode because new versions of XCode install  
new version of gcc on your system.

Getting/using the right gcc is probably the easiest way to get you  
moving .. the latest version of XCode also installs gcc 4.0.1

-steve




More information about the SciPy-user mailing list