[SciPy-user] [Pythonmac-SIG] In need of an OS 10.4.8-compatible Universal binary built w/ gcc 3.3 (NOT 4.0)

David Goldsmith David.L.Goldsmith at noaa.gov
Tue Nov 14 09:48:11 CST 2006


Steve Lianoglou wrote:
>>>> Does this mean I now have to download and install gcc 4.0.1?
>>>>         
>>> What version of Xcode do you use? On my system:
>>>       
>> I'm not using Xcode, I'm doing all this in a terminal.
>>     
>
> I think he asked about XCode because new versions of XCode install  
> new version of gcc on your system.
>
> Getting/using the right gcc is probably the easiest way to get you  
> moving .. the latest version of XCode also installs gcc 4.0.1
>
>   
1.2

DG



More information about the SciPy-user mailing list