[SciPy-user] Problems with numpy.ndarray

Frank Zwaard fzwaard at gmail.com
Wed Nov 15 10:46:21 CST 2006


Hi Alan

I use
python-matplotlib-0.87.3-1.fc5
and
numpy-1.0
How do I know if the versions are compatible?
Do you seggest to install the new/last version of matplotlib (not via rpm)?

I have also a problem while importing
from numpy import Float64
I can use only
from numpy import float64
can it be related to the other problem?

Thanks

Francesco

On 11/15/06, Alan G Isaac <aisaac at american.edu> wrote:
> I do not see this problem (numpy 1.0 and matplotlib 0.87.7).
> Are your matploblib and numpy versions compatible?


More information about the SciPy-user mailing list