[SciPy-user] Problems with numpy.ndarray

Alan G Isaac aisaac at american.edu
Wed Nov 15 11:22:40 CST 2006


On Wed, 15 Nov 2006, Frank Zwaard apparently wrote: 
> I use 
> python-matplotlib-0.87.3-1.fc5 
> and 
> numpy-1.0 

My understanding is that for numpy 1.0 you need matplotlib 
0.87.7.  (I am just a user.)

Cheers,
Alan Isaac





More information about the SciPy-user mailing list