[SciPy-user] weave broken with GCC 4.1.x

Travis Oliphant oliphant at ee.byu.edu
Thu Oct 5 08:41:41 CDT 2006


James A. Bednar wrote:

>Hi all,
>
>I've looked in the mailing-list archives and Trac for an answer to
>this question, but couldn't find anything relevant:
>
>- Is there a standalone version of weave (not requiring the rest of
>  SciPy) that works with GCC 4.1.x?
>  
>

Just check weave out from svn by itself and install it using

python setup.py install

This should work.

-Travis



More information about the SciPy-user mailing list