[SciPy-user] matplotlib and python 2.5 on Intel OS X

Gennan Chen gnchen at cortechs.net
Sat Oct 7 19:37:23 CDT 2006


Hi!

I am like to compile matplotlib for ython 2.5 on Intel OSX.  
Compilation went fine. But I got segmented faults when I tried to run  
some test scripts. Anyone ever successfully built it on python 2.5??  
If did, can you give me some hints on setup.py?

Gen


-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://projects.scipy.org/pipermail/scipy-user/attachments/20061007/2f7d37e0/attachment.html 


More information about the SciPy-user mailing list