[SciPy-user] Installing SciPy on Intel Macs

Travis Oliphant oliphant.travis at ieee.org
Thu Oct 19 00:37:49 CDT 2006


I've successfully installed SciPy on Intel Macs using gfortran and 
cctools 590.36

The last one is necessary to get rid of the __dso_handle error that I 
was getting with an older version of cctools.

I'm not sure if the new version of cctools is in the latest Xcode 
release of Mac OS X, but I suspect it is.  I just wanted to document 
this somewhere before I forget.

-Travis



More information about the SciPy-user mailing list