[SciPy-user] numpy - scipy version hell

Travis Oliphant oliphant at ee.byu.edu
Thu Oct 19 14:17:29 CDT 2006


James K. Gruetzner wrote:

>I'm using Fedora core 5, that insect-laden wonder, which includes python 
>2.4.3.  I'm trying to install numpy (scipy-core) and scipy (the rest).   I 
>can't seem to get around package conflicts.  I've tried two methods, one in 
>which numpy fails and one in which scipy fails.   This is the "scipy fails" 
>one (I sent the numpy fails one to the numpy-discussions list).  
>
>  
>
Very few packages will have the correct versions of numpy and scipy that 
work together.

The latest that work together is Scipy 0.5.1 and NumPy 1.0rc2

Look for an updated SciPy release to work with NumPy 1.0 when it comes 
out next week.

-Travis



More information about the SciPy-user mailing list