[SciPy-user] scipy 0.5.1 and numpy 1.0

Souheil Inati souheil.inati at nyu.edu
Tue Oct 31 12:36:28 CST 2006


Checking the website here http://www.scipy.org/Download, it is  
unclear if the latest stable release of SciPy (0.5.1) is compatible  
with the latest stable release of (NumPy 1.0).  Could someone please  
clarify this for me.

Thanks,
Souheil


More information about the SciPy-user mailing list