[SciPy-user] Can´t build numpy from svn

Albert Strasheim fullung at gmail.com
Fri Sep 15 12:33:18 CDT 2006


Hello all

> -----Original Message-----
> From: scipy-user-bounces at scipy.org [mailto:scipy-user-bounces at scipy.org]
> On Behalf Of Travis Oliphant
> Sent: 15 September 2006 19:19
> To: SciPy Users List
> Subject: Re: [SciPy-user] Can´t build numpy from svn
> 
> Darren Dale wrote:
> > On Friday 15 September 2006 06:56, Volker Lorrmann wrote:

> <snip>

> > I posted about this on the numpy discussion list a few days ago. NumPy's
> > distutil's doesnt work with working copies created with subversion-1.4.
> A
> > ticket along with a proposed solution is on the trac website:
> > http://projects.scipy.org/scipy/numpy/ticket/276
> >
> 
> Will running 'svn info' work for a user who has the Tortoise SVN client
> on Windows?

Probably not. Another example: using Eclipse with Pydev and Subclipse
(Eclipse's SVN plugin).

Cheers,

Albert



More information about the SciPy-user mailing list