[SciPy-user] matplotlib fails to run with latest scipy/numpy release

Marco Presi zufus at zufus.org
Thu Sep 21 17:10:00 CDT 2006


 || On Thu, 21 Sep 2006 23:34:57 +0200
 || fred <fredmfp at gmail.com> wrote: 

	f> Hi all,
	f> I have just updated scipy (0.5.2.dev2209) and numpy (1.0.dev3204) and
	f> now, matplotlib (0.87-4)
	f> fails to run :-(

        You have to use matplotlib-0.87.5

        Regards

        Marco

-- 
"I videogiochi non influenzano i bambini. Voglio dire, se Pac-Man avesse
influenzato la nostra generazione, staremmo tutti saltando in sale
scure, masticando pillole magiche e ascoltando musica elettronica
ripetitiva."

"Videogames do not influence kids. I mean, if Pac-Man influenced our
generation, we were all jumping in dark rooms, chomping pills and
listening to electronic repeating music."

Kristian Wilson, Nintendo Inc. 1989


More information about the SciPy-user mailing list