[SciPy-user] matplotlib fails to run with latest scipy/numpy release

fred fredmfp at gmail.com
Thu Sep 21 17:50:19 CDT 2006


Travis Oliphant a écrit :

>fred wrote:
>
>  
>
>>Hi all,
>>
>>I have just updated scipy (0.5.2.dev2209) and numpy (1.0.dev3204) and
>>now, matplotlib (0.87-4)
>> 
>>
>>    
>>
>You need to upgrade matplotlib to 0.87-5
>  
>
Oh, thanks !
It is FAQ ?
I see nothing about it on google.

-- 
« Python, c'est un peu comme la baïonnette en 14, faut toujours sortir avec,
et pas hésiter d'en mettre un coup en cas de besoin. »
J.-Ph. D.



More information about the SciPy-user mailing list