[SciPy-user] NumPy-1.0.1 and SciPy-0.5.2 packages for Zenwalk-4.6.1 available.

R S Ananda Murthy rsamurti@airtelbroadband...
Wed Aug 8 22:57:23 CDT 2007


Hello,

I have prepared easy-to-install packages of NumPy-1.0.1 and 
SciPy-0.5.2.  I did not use NumPy-1.0.3 since it did not work with 
SciPy-0.5.2.

These packages are available here:
http://users.zenwalk.org/user-accounts/rsamurti/numpy/
http://users.zenwalk.org/user-accounts/rsamurti/scipy/

Interested users can try these packages and give their feedback. This is 
very important to improve the packages.

Thanks for your help,

Anand


More information about the SciPy-user mailing list