[SciPy-user] How to make NumPy-1.0.3 work with SciPy-0.5.2 ?

David Cournapeau david@ar.media.kyoto-u.ac...
Thu Aug 9 22:27:36 CDT 2007


R S Ananda Murthy wrote:
> Zenwalk-4.6.1 is a derivative of Slackware. This has the following:
>
> gcc-4.1.2, gcc-gfortran-4.1.2, lapack-3.1.1 which also contains BLAS, 
> suitesparse-3.0.0. I have also created a link /usr/include/umfpack to 
> /usr/include/suitesparse so that SciPy and NumPy can locate UMFPACK 
> header files. I applied all the patches you have applied in your 
> package. But SciPy build stopped in the middle.
>   
Well, without more details, I cannot help you :) Could you make the 
build log available somewhere ? (both numpy and scipy if possible).
> Does the version of LAPACK and SuiteSparse matter?
>   
Yes, but you have the good one for LAPACK. I don't know what SuiteSparse 
is, but I guess this is Ok. This all depends on the error you got,

David


More information about the SciPy-user mailing list