[SciPy-user] Scipy.org having problems?

Matthieu Brucher matthieu.brucher@gmail....
Fri Dec 7 02:26:23 CST 2007


One hour ago, the main site did not respond for me.

Matthieu

2007/12/7, Fernando Perez <fperez.net@gmail.com>:
>
> On Dec 7, 2007 12:24 AM, Robert Kern <robert.kern@gmail.com> wrote:
>
> > It's working fine for me, but I've forwarded your message on to Ryan.
>
> Thanks!
>
> The load average was hovering around 7 a moment ago, with a bunch of
> trac.fcgi processes, in case it helps.
>
> M    TIME+  COMMAND
> 31517 scipy     15   0 50312  19m 4232 S 42.1  1.0   2:08.46 trac.fcgi
> 23756 scipy     15   0 88872  19m 4232 S 23.2  1.0  18:17.42 trac.fcgi
> 1800 ipython   15   0 42316  15m 3952 S 18.9  0.8   0:24.71 trac.fcgi
> 30365 scipy     15   0 42340  14m 4292 S  7.6  0.7   0:29.47 trac.fcgi
> 27390 astropy   16   0 62168  22m 3960 S  6.0  1.1  32:02.84 trac.fcgi
> 24035 scipy     15   0 41784  12m 4144 S  4.6  0.6   0:45.02 trac.fcgi
>
>
> Cheers,
>
> f
> _______________________________________________
> SciPy-user mailing list
> SciPy-user@scipy.org
> http://projects.scipy.org/mailman/listinfo/scipy-user
>



-- 
French PhD student
Website : http://miles.developpez.com/
Blogs : http://matt.eifelle.com and http://blog.developpez.com/?blog=92
LinkedIn : http://www.linkedin.com/in/matthieubrucher
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://projects.scipy.org/pipermail/scipy-user/attachments/20071207/8c632914/attachment-0001.html 


More information about the SciPy-user mailing list