[SciPy-user] scipy installation, slightly better, but not there yet: still looking for cblas_dtrsm and others

Nils Wagner nwagner at iam.uni-stuttgart.de
Wed Jan 24 05:26:50 CST 2007


Xavier Gnata wrote:
> Well on Debian, you can solve your first pb with apt-get install
> libumfpack4-dev
> apt tells me that libumfpack4 is "a set of routines for solving
> unsymmetric sparse linear systems"
> No idea if it is packaged into suse rpm or not :(
>
> Xavier
>
>   
AFAIK it is not packaged but you can add it to a wishlist ;-)

http://en.opensuse.org/Wishlist_Science

Nils

 


More information about the SciPy-user mailing list