[SciPy-user] Scipy web site Cookbook example *will* run now

Bryce Hendrix bhendrix at enthought.com
Wed Jan 24 14:22:17 CST 2007


No, thats enough info, thanks. That version's numpy was a pre 1.0 beta, 
I believe, and its starting to show its age. We won't be releasing 
another monolithic install unless there is a very strong desire from a 
significant number of users, so if anyone needs to update their 
numpy/scipy/matplotlib/ets versions, you can simply remove them from 
your site-package dir and install the eggs using setuptools. There is no 
need to uninstall the whole python distribution unless you want to.

Bryce

zunzun at zunzun.com wrote:
> On Wed, Jan 24, 2007 at 02:06:03PM -0600, Bryce Hendrix wrote:
>   
>> Knowing which version of python and which version of 
>> numpy you were using would help us determine if it was an old pre-1.0.0 
>> version of numpy or one of the newer versions.
>>     
>
> I downloaded enthon-python2.4-1.0.0.exe from the web page
> http://code.enthought.com/enthon.  Is that enough version
> info?  I can try again if you need.
>
>      James
>
> _______________________________________________
> SciPy-user mailing list
> SciPy-user at scipy.org
> http://projects.scipy.org/mailman/listinfo/scipy-user
>
>   

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://projects.scipy.org/pipermail/scipy-user/attachments/20070124/39eeb081/attachment.html 


More information about the SciPy-user mailing list