[SciPy-user] Problems installing scipy in SuSE 10.2

Karl Edler kte608@mail.usask...
Mon Jun 11 12:56:37 CDT 2007


Hello,

I am having trouble installing the full scipy in SuSE 10.2. I was unable
to type "from scipy import *" because some functions were missing as
explained in the Wiki under "Broken BLAS". I un-installed all my scipy,
blas, lapack, matplotlib rpms and installed all the rpms in
http://software.opensuse.org/download/home:/ashigabou/openSUSE_10.2/ 
but then I could not install python-scipy because Ashigabou has no
python-scipy package and the python-scipy package in
http://repos.opensuse.org/science/   does not like the refblas found in
the Ashigabou repository. Apart from compiling my own blas, lapack, and
scipy I am at a loss as to what to do.

Specifically the python-scipy package in "science" cannot find any blas
library installed from the Ashigabou packages.

Does anyone know what to do about this?

Thanks in advance,
Karl Edler



More information about the SciPy-user mailing list