[SciPy-user] General question on scipy

Alexander Dietz Alexander.Dietz@astro.cf.ac...
Fri Jun 29 07:02:19 CDT 2007


Hi,

here is what I am using exactly: FC5 and Linux 2.6.20-1.2316.fc5smp. Hope
this helps.
Can I install scipy (and all the dependend libraries) using 'yum' or
something similar? 'yum' itself does not work...

Cheers
  Alex

On 6/29/07, David Cournapeau <david@ar.media.kyoto-u.ac.jp> wrote:
>
> Christian K wrote:
> > Alexander Dietz wrote:
> >> My second question: How to install scipy? What packages are missing? I
> >> am sure I have numpy installed correctly, but I failes installing
> >> LAPACK, which error-message is here:
> >
> > For numpy no third party libs are needed as there is a 'light' version
> of blas
> > included. For scipy you need either blas/lapack or atlas and the fftw
> libs if
> > you want to use the fft package.
> fftw is not required: if you have it, it will be used, but you can
> install scipy without it.
>
> Alexander, the most needed information from you to help is your
> distribution and architecture (eg x86, x86_64, other, etc...).
>
> David
> _______________________________________________
> SciPy-user mailing list
> SciPy-user@scipy.org
> http://projects.scipy.org/mailman/listinfo/scipy-user
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://projects.scipy.org/pipermail/scipy-user/attachments/20070629/cc1db96a/attachment.html 


More information about the SciPy-user mailing list