[SciPy-user] General question on scipy

Matthieu Brucher matthieu.brucher@gmail....
Fri Jun 29 07:12:43 CDT 2007


2007/6/29, Alexander Dietz <Alexander.Dietz@astro.cf.ac.uk>:
>
> Hi,
>
> here is what I am using exactly: FC5 and Linux 2.6.20-1.2316.fc5smp. Hope
> this helps.
> Can I install scipy (and all the dependend libraries) using 'yum' or
> something similar? 'yum' itself does not work...
>
> Cheers
>   Alex


yum install numpy
yum install scipy

But FC5's scipy is old IIRC, can you update to FC 6 at least ?

Matthieu
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://projects.scipy.org/pipermail/scipy-user/attachments/20070629/be2716d0/attachment.html 


More information about the SciPy-user mailing list