[SciPy-user] dumb install question

Ryan Krauss ryanlists@gmail....
Tue Mar 13 09:00:55 CDT 2007


I have a dumb question.  I am having some troubles getting
scipy/numpy/matplotlib installed in Ubuntu Edgy (I have done it from
source in Breezy and used Andrew Straw's packages for Dapper), and I
read on http://scipy.org/Installing_SciPy/Linux?highlight=%28%28----%28-%2A%29%28%5Cr%29%3F%5Cn%29%28.%2A%29CategoryInstallation%5Cb%29
that I need to install either atlas-3dnow-dev or atlas-sse2-dev or
atlas-sse3-dev depending on my system.  If I have an Athlon X2
processor (running 32-bit Ubuntu), which do I need?  I think it is
sse2, but I am not completely sure.

Thanks,

Ryan


More information about the SciPy-user mailing list