[SciPy-user] New Scipy not finding ATLAS

Cory Davis corzneffect@gmail....
Thu Mar 15 07:20:22 CDT 2007


Hi All,
Previously I had scipy-0.4.9 working perfectly with the complete
atlas3.6.0 libraries.  But now for some reason scipy-0.5.2 is not
seeing these during installation, where for both 0.4.9 and 0.5.2 the
location of the atlas libraries is specified by the ATLAS environment
variable.  Can anyone tell me what is going on?  What has changed
between 0.4.9 and 0.5.2 to make this happen?

If it helps, I have a 64 bit Linux machine and Python 2.3.4

Cheers,
Cory


More information about the SciPy-user mailing list