[SciPy-user] genetic algorithms

Gary Robinson garyrob@mac....
Wed Nov 7 19:43:29 CST 2007


I've seen a few references to a GA module in scipy, as either scipy.ga or sandbox.ga.

But I can't find it in scipy in either of those locations, or elsewhere. (I have version 0.6.)

Is there still such a module? If so, where can I find it?

BTW, while I'm at it, I'll mention that the INSTALL.TXT file for scipy specifies that you need to have 2.3.x or 2.4.x. I'm using it with 2.5 and it seems OK -- does it really need an earlier version or does that file need to be updated?

Thanks,
Gary

-- 

Gary Robinson
CTO
Emergent Music, LLC
garyrob@mac.com
207-942-3463
Company: http://www.goombah.com
Blog:    http://www.garyrobinson.net


More information about the SciPy-user mailing list