[SciPy-user] can't import scipy.io

elfnor elfnor@gmail....
Mon Oct 1 17:52:50 CDT 2007


I have the enthon 1.0.0 edition of python 2.4 installed and just tried to
upgrade to numpy 1.0.3.1 and scipy 0.6.0 using the windows installers (.exe) on
the scipy.org site

I now get an error 
RuntimeError: module compiled against version 90907 of C-API but this version of
numpy is 1000009

when I try to import scipy.io

cheers



More information about the SciPy-user mailing list