[SciPy-user] Scipy Superpack for OS X

Tommy Grav tgrav@mac....
Tue Oct 2 13:13:05 CDT 2007


On Oct 2, 2007, at 1:02 PM, Chris wrote:

> Tommy Grav <tgrav <at> mac.com> writes:
>
>>
>>> This looks more like a problem at trichech.us, no ?
>>
>> I guess the correct person to correct all this would be
>> trichech.us, which is the maintainer of this great resource.
>> I just wanted to point out the inconsistencies in the hope
>> that someone would be able to reconcile it :)
>
> Hi Tommy,
>
> I had neglected to update the text in the installer -- it should be
> 0.7 from SVN. Could you point me to where on the Scipy site it
> says 0.6? I cannot find it myself.

The scipy.org downloads pages (http://www.scipy.org/Download) reads:

————
SciPy
Latest version is 0.6.0 (compatible with NumPy 1.0.3.1 and later),  
released 2007-09-20

[Linux and Windows distros cut]

Binary installation for OS X (Tiger)
* Make sure you have ActivePython 2.5 or MacPython 2.5. Note: The  
Superpack’s version detection may fail with other Python  
distributions (e.g., fink, Darwin Ports), and it will refuse to install.
* Download the SciPy Superpack for Python 2.5
* NumPy is included in the Superpack. For best compatibility, make  
sure you use the version in the Superpack.
————–

This (though indirectly) implies that all the listed packages contain  
the
latest 0.6.0 version.


I just downloaded your newest upload and I can confirm that it now
says it installs Scipy 0.7 and does so (0.7.0.dev3368). Thanks again
for a great resource for us that are somewhat challenged in doing
our builds :)

Cheers
   Tommy


More information about the SciPy-user mailing list