[SciPy-user] Ubuntu 7.10 Gutsy Gibbon vs. SciPy emacs

zunzun@zunzu... zunzun@zunzu...
Sat Oct 20 10:43:21 CDT 2007


On Sat, Oct 20, 2007 at 03:28:52PM +0000, Daniel Lenski wrote:
> 
> Yeah, I'm with you on the python-mode dependency.  I haven't figured it out
> yet... I've just temporarily downgraded to Emacs 21 which is fine.  I have
> two other computers running Gutsy on which Emacs22+python-mode works fine,
> though.

Great Googly Moogly to the rescue: googling for python-mode gutsy emacs yields

https://bugs.launchpad.net/debian/+source/python-mode/+bug/131355

https://lists.ubuntu.com/archives/gutsy-changes/2007-September/007650.html

     James


P.S.  My grandfather would actually exclaim "Great Googly Moogly!" when I was a child..


More information about the SciPy-user mailing list