[SciPy-user] Ubuntu 7.10 Gutsy Gibbon vs. SciPy

Alexander Borghgraef alexander.borghgraef.rma@gmail....
Tue Oct 23 05:36:17 CDT 2007


>
>
> I upgraded to Gutsy yesterday, scipy 0.5.2 kept working no problem. But
then I upgraded to 0.6.0 from the http://debs.astraw.com/
repository, and now when import all of scipy, I get the error:

<type 'exceptions.ImportError'>:
/usr/lib/python2.5/site-packages/scipy/fftpack/_fftpack.so: undefined
symbol: zfftnd_fftw

Any idea what's causing this?

-- 
Alex Borghgraef
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://projects.scipy.org/pipermail/scipy-user/attachments/20071023/1b27ad1d/attachment.html 


More information about the SciPy-user mailing list