[SciPy-user] Specifying fortran compiler

Adam Mercer ramercer@gmail....
Wed Oct 31 15:02:07 CDT 2007


On 31/10/2007, David M. Cooke <cookedm@physics.mcmaster.ca> wrote:

> Are you using 1.0.3.1? It looks like changes I made in
> numpy.distutils.fcompiler didn't make it into that release (dangers of
> committing just before the release, I guess). Although, looking at
> them, they shouldn't make a difference.

Yep numpy-1.0.3.1 and scipy-0.6.0

> Try a current svn version of numpy.

Will do, thanks.

Cheers

Adam


More information about the SciPy-user mailing list